Can’t create shortcut for copy

For some reason I can’t manage to set a shortcut for copying objects, no matter what I set it to it does not respond. Anyone else?

Ctrl+C / Cmd+C?

I mean the multiple copy function - transform copy.

Currently I assigned the Aliases CO and CP (in case my finger slips). Something I inherited from my AutoCAD days.

Are you trying to assign an alias? Or a keyboard shortcut. What is the shortcut are you assigning?

Any keyboard shortcut doesn’t seem to work for this function for some reason, but aliases seem to do the trick. Thanks! :pray:

1 Like

I tried to assign Ctrl+F5 to _Copy and that just works. What are you assigning that doesn’t work?

I tried many shortcuts, none seem to work for this function. let’s say Ctrl-d. I like to keep all my shortcuts accessible to my left hand without moving it.

Ctrl+D works fine here mapped to _Copy. Hitting Ctrl+D starts the Copy command.

Sorry for the stupid suggestion. But can you try another keyboard? Some laptops can add gimmicky toggles to the modifier keys.