Can not access Rhino 7 for Mac, permission issue

Hi there.

I recently downloaded the updated Rhino 7 for Mac. I have not been able to open it trying every work around from the Apple forum for permission issues.

I’m still receiving this message anytime I try and load to my applications folder or desktop.

“The operation can’t be completed because you don’t have permission to access “Rhino 7”.”

So I currently own Rhino 7 but have no access to it.

Can anyone help with this matter?


Hi Chris, this has been reported several times over the last week or so. I am not sure if McNeel have tracked down the problem yet. Are you running your MacOS in English or some other language?

Hi there.

I’m running Mac OS in English.


OK, @dan - looks like that theory has been proven wrong…

It is good to rule that out. Thanks Mitch!

I would be curious to see what behavior you get with the current Release Candidate for 7.12.

I had the same error. Tried the release Dan posted and it installed.

Dan, that release worked. Thank you for all your help and everyone else in this forum. Much appreciated.


Sorry, I neglected to report our discoveries in this duplicate topic:

TL;DR: It would have worked if you disabled your antivirus software.

PS: This is what happens when we have split topics I guess.