Cage Edit Glitch!


#1

Does any one know of a glitch that happens when using cage edit?

When I select cage edit only from the drop down menu the entire page just disappears and I cant get it back.
Same thing happens to my coworker on different comp.

Is there a fix?


(Brian James) #2

Hi Bob,

Is it the drop down menu that disappears as soon as you click the fly out for Cage Edit in the Transform menu? If so, then it might be related to the Microsoft dot net libraries not being up to date on your machine as a first guess. Do you have any Windows updates waiting to install? Also, is there anything specific about the way you’re running Windows as well as which OS and what version of Rhino is this in?


#3

Actually not just the fly out menu but my entire rhino application disappears. Its a brand new computer with more than enough everything to operate rhino. I always update windows everyday so its not that. Rhino 5 64 bit.
and the same exact thing is happening at my coworkers station.


(Brian James) #4

Thanks for the extra info, I haven’t heard of this before so a dot net update was my first hunch. Can you tell me the the following…

  • Is Rhino minimized or does it completely close when this happens? If the latter, does the crash reporter come up?
  • Windows OS
  • Service release Rhino 5 x64 is on
  • Make/model and driver date of the GPU

(John Brock) #5

Any chance you’re running an Nvidia Quadro card with drivers from October or before?


#6

The computer reads it as minimized but there is no way to maximize it back.

I’m on windows 7.
processor: cpu/ E5-1620 0 @ 3.60 GHz

Latest rhino release.


(Brian James) #7

Okay thanks, the last bit I’d like to know is still the make/model and driver date for your graphics card. You can see all of this info at once within Rhino in Options>Rhino Options>View>OpenGL.


#8

I do have Navida Quatro k5000. Just got it in october.


#9

quadro k5000/ pcie/sse2
open gl version: 4.3.0
render version: 2.0
driver date 9-21-2013


(John Brock) #10

Bingo. I think I have the fix.

Step 1
Assuming your’re running in 64-bit Windows, download and install updated drivers from here:
http://www.nvidia.com/download/driverResults.aspx/70372/en-us

Step 2
In the Nvidia Control Panel - 3D Settings - Manage 3D Settings - Global Settings tab - Change Global presets to: “Workstation App - Dynamic Streaming”

Please let me know what you find.


#11

thanks! this worked! You guy’s are the Best!