Cage Edit causing dense meshes

rhino
rhino5

#1

I am modifying a parabolic solid using cage edit. There are 2 issues, it seems to bring my system to a crawl . The other issue is the wire-frame view turns completely black. How do I reduce the accuracy & get a reasonable number of lines in the wire-frame?


(John Brock) #2

What you’re calling a dense mesh is not a mesh at all. It is the large increase in isocurves in your surfaces.
When you deform the surfaces with cage edit while using a tight tolerance, Rhino has to dramatically increase the control within each surface to maintain those tight tolerances.
Experiment with the Deformation and PreserveStructure command options. the Help file does a good job of describing them.


#3

Thanks John, the Deformation=Fast worked great :slight_smile: