Bump map in Neon

rendering
neon

#1

Hello,

I am having trouble with bump maps in Neon. I am trying to render sea with usage of dispalcement for bigger waves and bump for smaller waves. It looks ok in render window but in Neon viewport bump is missing. Is there a way to solve it?

Rhino Render:

Neon:


(Brian James) #2

This seems to be working here as attached… compare with this file to see what might be different.
Neon_RR_water.3dm (590.5 KB)


#3

Thank You BrianJ for response. However I do not see any bump on this file either… It looks like something is wrong on my computer locally. Is it possible to reinstall Neon?


(Brian James) #4

Try this one Neon_RR_water2.3dm (594.9 KB)

If that doesn’t work, can you post your file? Also check that you’re using at least service release 12 of Rhino 5. You could run the Neon installer again but I’m not sure that is needed.


#5

BrianJ I have tried your Second file and I also don’t see any bump there. I attach screenshot:

I have tried to use repair from Neon instalation file, but with no change.

I am using:

  • Rhino 5 64bit SR12
  • Neon 1.0 64bit (20130823)

I attach here my file sea_test.3dm (480.2 KB)


(Brian James) #6

I’m not sure what might be different on your end with my files but yours is having an issue due to the scale of the scene in relation to the units you are using, the settings for the displacement, the settings for the displacement texture, the render mesh for the trimmed surface being displaced and the intensity of the bump map in the material. All of these things work with one another so it’s some combination of settings and sizes here that is causing the bump to not be seen. I’m not having much luck hunting for the combination that would work at the current models scale but I can get it to work if I make the model much smaller and adjust all the things mentioned above.


sea_test_edit.3dm (1.4 MB)

You might want to try using Neon with the Brazil evaluation instead of Rhino Render. I think this combination of effects looks better with a Brazil Chrome material with a Noise texture in the bump channel. You’ll need to use the Brazil physical sky environment too.

I hope this helps some.


#7

Thank You BrianJ!

I don’t have same result as you in this file, but atleast I see finally some bump effect in Neon :smiley:

Information about scene size is important here. Also maybe different hardware setup create different result.
Thank you, I think now I only have to adjust scene and materials. Maybe I will try Brazil, and refine my sea. :slight_smile: