Bugs on RH7 WIP

Hi there
I Had some fun in Rh7 (7.0.20154.14355), but I found some bugs:

  • have you changed the boolean difference? It did not work with a Nurmbs part (done with Subd) where I wanted to cut out some small parts. I copied everything to Rhino 6 and it worked. Sorry that I cannot send a file for this one.
    -Continuing the discussion from Bugs on RH7 WIP:

  • Strange results with the Text object tool. It is Arial size 0.7mm

  • and a wish:
    When I have lots of layers and click them on and off it the view jumps to the top of the list. So if if push several times at the same place I turn on and off diffferent layers. This is really disturbing and different from Rh6. Please check

My text looks right:

1 Like

That looks like it might be a modeling tolerance that is too large.
You tolerance needs to be at least 1 order of magnitude (10x) smaller than your smallest detail.
You also might be too far from the 0,0, coordinate origin.

Does that help get you sorted?

1 Like

Ah, tolerances, right. Stuff you put in correctly once and then never touch again. I also had to take out the “engraving font” button to get closed curves. Now it works like in Rh. 6. Thanks.

Thanks. You even retyped my bad grammar. I know that it should be “exactly”