Bug with crvseam?

i’m matching several curve’s seams and direction.

when working on several curves at once it’s not saving my picked direction and point. it looks like it isn’t even keeping the original curve seam pre command.


1 Like

Thank you, I am facing the same problem.

Yeah, actually in a couple of tests here that looks completely messed up…

hey @pascal did you catch this bug?

Hi all - does it look correct on the second try if you click Natural at the command line? ‘Automatic’ is the default, incorrectly, in my opinion…


1 Like

did i follow your instructions right? if so it’s still acting strange…

1 Like

Yeah, thanks, I can make an example that messes up as well.
RH-62009 CrvSeam fails


1 Like

I know that this bug is minor for other users but, for me, is very important that is solved as soon as possible.
All my Laser workflof is broken 'cause I cannot set the correct path due to the seams randomly setted (using scripts).
Best regards.

@pascal @lowell
I’ve seen that in the youtrack page the bug is signed as “fixed”.

I’ve downoladed the SR Candidate (7.2.20343.11011, 08/12/2020) but it is from 8th december so the bug is still there… I would like to know when the corrected SR will be released.

Sorry if I bump, but for my work is important to know when I’ll be able to install a SR candidate with the bug solved.