Bug v506: Join / Explode buttons not working (on Left toolbar)


#1

These worked in the previous version, if I recall correctly. The command line still works, though.

Did not test many other left-toolbar buttons.

(OSX 10.7.5, 2.5 ghz intel i7, MBP 17")

~Dave


#2

Related: noticed also in the previous version, random black boxes around some buttons. Couldn’t decipher a pattern, but seemed related to rollover, but not actual usage.

~Dave


#3

hmm… those two toolbar buttons work for me in build 506/10.7.5

i’m not sure what could be causing yours not to work but just chiming in to say i can’t duplicate the problem.


#4

Thanks for trying to duplicate this, Jeff.

Oh joy…. I just created a new file and both worked. I triple checked this problem earlier, so I’m 100% positive it was not working earlier. I wonder what’s up? Will keep an eye on this and report back if I see this again.

~Dave


#5

@jeff_hammond BTW: have you seen any black borders on some of the left-sidebar tools? I wonder if there is some relationship with this behavior and failure of some buttons?

Here’s one, with Project Curves stuck in rollover display. I’ve seen as many as four or five like this.


#6

i haven’t seen that in rhino yet but i have seen it happen in sketchup before… i’ve never found a reason for it or a way to make it happen repeatedly but i do know what you’re talking about.