Bug: Text objects always appear with visible surface isocurves

I found a bug that causes the text objects to always appear with visible surface isocurves even though I opted those to be hidden from the General settings. :slight_smile: It would be nice to keep consistency for this particular setting across all surface object types, because it’s a bit tedious to be forced to open the Properties panel and hide the isocurves manually for every new text object.

Please post a small example file and screenshot.

Are you using a modified working display mode?

Hi @John_Brock , the bug with the always on isocurves of the text objects could be seen after the 6:14 minute of this video (where I reported another bug):

Sorry, I asked for a 3dm file so I can repeat it here.
I believe you are seeing this so a video is not helpful.
We’re past that.

Sure, here is a new 3dm file where the bug is still there, along with a video recording showing the setting of Rhino:

Visible isocurves bug.3dm (426.7 KB)

Thanks.
I can repeat that and will get it on the defect list.

As a work around, if you turn off displaying isocurves in the working display mode, that works.

Cheers

I use a bunch of different display modes and a few of them are set to not show the isocurves. However, the isocurves of the letters show up even there upon selecting, so I’m forced to open the Properties panel and manually hide the isocurves of any of the new letters that I create. :slight_smile:
My main viewport mode shows the isocurves if they are enabled from the object’s properties. The isocurves are useful in certain situations, which is why I don’t disable them in every display mode.

Hi Bobi -
The bug is on the list as RH-68310.
Thanks,
-wim

1 Like

Thank you all from the “McNeel” team for the great support you provide! :slight_smile: