Bug, surfaces and solids become transparent in rendered mode / AMBIENT OCCLUSION


Can somebody help me?

My surfaces and solids become transparent in rendered mode / AMBIENT OCCLUSION .

Hi @JJOostwoud
I had a similar issue the other day, but never got around to report it or even confirm it, but… in my case, I THINK it it had to do with the textures being png-files. I converted the file to jpg and all was good. It’s a bit a long shot, but maybe worth a try (if your textures are png, that is).
HTH Jakob

I am having the same issue, does not seem to be related to JPG vs. PNG. the bitmap texture i am using is a JPG.

Removing the bitmap texture from the mix does seem to give the correct shading. But changing the Bitmap around does not seem to solve this either.
Bitmap on

Bitmap off

Hello - can you please post a file, with textures, or send to tech@mcneel.com (along with a link back here in your comments)?


File sent.

I exported a representative section of the geometry and have sent that to the email address.

Certain files I have been working with previously including this same texture do not present this error.

However, in trying to export a section of this file, the error emerged.

I am using a MacBook Pro running in bootcamp. The error also occurs on my colleague’s Lenovo Workstation Laptop.

Hello - I do not see what you are reporting, in the file you sent us. My guess of the moment is that you can try a video card driver update on the Windows side of your setup - can you please run
SystemInfo in Rhino and post the results?


Rhino 6 SR19 2019-10-22 (Rhino 6, 6.19.19295.01001,
License type: Commercial, build 2019-10-22
License details: Stand-Alone

Windows 10.0 SR0.0 or greater (Physical RAM: 16Gb)
Machine name: -

Non-hybrid graphics.
Primary display and OpenGL: Radeon Pro 560X (AMD) Memory: 4GB, Driver date: 6-28-2018 (M-D-Y). OpenGL Ver: 4.5.13521 Compatibility Profile Context 24.20.11016.8001

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: ATI Technologies Inc.
Render version: 4.5
Shading Language: 4.50
Driver Date: 6-28-2018
Driver Version: 24.20.11016.8001
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 4 GB

Thanks - that driver is not ancient but it is getting a little gray at the temples - try updating that, if there is anything newer available. Open the Notifications panel (panels menu) and see if there is a note about drivers - double-click on that and follow along to see if there is an update.


I updated the video driver. Unfortunately that didn’t resolve this for me.

Hello - do either of these settings look different on your setup? Does changing them make any difference?


Same boxes are checked


Note that texture Preview represents the material correctly…

Are these the updated Bootcamp drivers you’re using?

If not please give them a try.

Any luck?

Yes, I just updated to 18.40

Are you using Vray?

Guys sorry that I’m not on the topic of appeal. But I crawled a bunch of forums and tech support AMD and did not find a solution to the problem. I have a GV-RX580AORUS-8GD video card and in games where there is Ambient Occlusion when it is turned on, I see graphic artifacts, shading as if as a three-dimensional dusty shadow. Tried clean installation of drivers of different versions via DDU nothing helped. Here I attach video materials:

  1. https://www.youtube.com/playlist?list=PL7BAq9iUVebe3cor7cYkw9WDx1YgLngWa
  2. https://www.youtube.com/playlist?list=PL7BAq9iUVebeFH0cJx_oNEPyo5R0DLQMS

Please let me know if you know what the problem is and how to fix it.