Bug Report: Build 515-Grid Setings


#1

I don’t know if this is a bug or not but when I open up a Template file, such as Large Centimeters, and I wish to set major line grid spacing to 100 for instance, I can’t set all 4 views at once. I have to set each viewport separately.
Cheers,
Rob


(Menno Deij - van Rijswijk) #2

I think it is a per-viewport setting, rather than a global setting, in Windows Rhino as well.


#3

Hi Menno,
I have Rhino5 SR9 on the win computer and that changes all grids spacing in one shot.
On the Mac it shows ‘No Selection’ greyed out when All viewports is selected even using a preset template.

Regards,
Rob


(Margaret Becker) #4

The Grid command. You will see a command-line option: Apply To. Set this to All Viewports.

Check out the Help topic: http://docs.mcneel.com/rhino/5/help/en-us/commands/grid.htm


(Marlin Prowell) #5

This is a problem in the 2014-06-10 WIP release. It will be fixed in the next WIP release.


#6

Thanks to Marlin and Margaret for the reply.
Using the command line option sometimes gives me mixed results. The default settings on Large Centimeters Template is Major line=10 and Extents = 200 If I want to change it to MAJORLINE 100 and EXTENTS 400, for example, I find that when I type in 400 in EXTENTS my input gets directed to the VALUE box and then I get ‘Unknown or Unimplemented command’ response. If I choose the ‘All Viewports’ option first, then fill in MAJOR and EXTENTS it works. I am confused as to the requirement for the Value setting.
Anyway, when all’s said and done I simply create another template of my preferred settings and use that each time.
Again, thanks for your incredible work folks.

Cheers,
Rob