Bug: PolygonCount is remeshing the whole scene always


#1

… also if it should show the count of the selected object only.

Simple test: complex model, set display at wire frame and change the meshing settings. Now select one object and start polygoncount … the meshing is slow like the whole scene is remeshed.

Ciao,
Micha


(Pascal Golay) #2

Hi Micha- I see that, thanks.

http://mcneel.myjetbrains.com/youtrack/issue/RH-27649

(these are not visible to the public yet)

-Pascal