Bug: Option "Create backup" not saved


#1

Hi…,

when I switch off “Create backup”, press OK, and restart the current Rhino 6 WIP, “Create backup” is still on.

Cheers

Michael
www.flexiCAD.com


(Pascal Golay) #2

Hi Michael - Can you please check the next WIP and see if the problem is still there? Here the setting is remembered, so far. You can also try setting this directly in Options > Adavnced. Filter for the word ‘backup’ and you’ll see the setting, which you can change via the checkbox on the right. Does that stick?

-Pascal


#3

Hi Pascal,

yes, lets see what the WIP of this week brings.

Thanks

Michael
www.flexiCAD.com


#4

Hi Pascal,

this is fixed with the latest WIP (31.01.2017).

Thanks

Michael
www.flexiCAD.com


(Pascal Golay) #5

Hi Michael - Great, thanks for letting us know.

-Pascal