Bug: Cycles viewport is blurry

This is pretty strange. I already tried restarting Rhino, and reloading the file, but…

It appears that Cycles doesn’t quite know which resolution to render at. This cloth texture was as sharp as a tack on my laptop today, and on this desktop computer just last night. Yes, this was a 4k screenshot.

Bonus strangeness: the resolution breathes wavering in sharpness : O
"Tis the work of the devil! LOL!

Hello- it looks like, possibly, there is some depth of field effect enabled?


1 Like

You were so close, Pascal. Right effect, different pallete : )

For some reason, it was trying to apply my last set of Rendering Post effects–between Cycles rendering updates. Last evening, I had did a blank render to reveal the Post Processing overlay-set. I guess it saved what I did, and every so many rendering passes, it tried to apply the post effects, whist Cycles was rendering. Oddly, it worked in a way.

I though this thing was truly bewitched, watching it breathe in various resolutions.
Phew! Cancel the exorcism.

Thank you for the quick reply, Pascal.