Brand New Laptop .. Viewports issues please help


#1

Hello fellow Rhino fans :smile:
I have bought today a lovely ASUS lap top with a 2GB Radeon graphics card(after reading online about recommended cards… Almost bought an intel before I read that Sheesh!)

Anyway im having issues…
When “use accelerated hardware modes is clicked” I am having weird view port issues such as:
create a curve on the top view port that will only appear in all other viewports followed by the right viewport thinking its the perspective viewports and the top viewports circle suddenly disappears…
When I click the “accelerate button” off the problems goes away but Im assuming im unable to enjoy my fancy card…
Also… when it is clicked on Rhino shows in the bottom of that windows only 512mb are used when the card is like I wrote above 2GB

Any quick fixes please? I have a project due…

Many Thanks,

Lior


#2

Start by downloading the latest drivers for that card. Just because the laptop is new to you doesn’t mean it has the latest drivers. See if that helps.

Dan


#3

And download from here:

http://support.amd.com/us/gpudownload/windows/Pages/radeonmob_win7-64.aspx#2

Or here:

http://support.amd.com/us/gpudownload/Pages/index.aspx

Asus might not keep up to date drivers on their site as well.


#4

Hey

Thanks for the reply
I forgot to mention on my original post that i have tried to update the drivers to the latest ones but the problem persisted.
My Card is the Radeon HD 7730M 2GB…
I cant seem to find any solutions on the mcneel its all for the earlier versions Radeons
i read somewhere that i can “set AA to application controlled” what does this mean please?

Thanks,

Lior


(Brian James) #5

Hi Lior,

I’m not sure where you read this but I’m guessing it was in reference to setting application specific settings in the GPU control panel. This would not be in Rhino but rather the Radeon settings. I don’t have this card or any ATI GPU here to tell you exactly what the name of this control panel is but I believe it’s called Catalyst. I doubt this would make a difference though as Rhino allows this control directly as well in Options.

You can disable accelerated hardware in Rhino in Options>Rhino Options>View>OpenGL as a temporary fix to get your work done. You won’t get AA but you should be able to see what you’re working on in all views.


(Jeff Lasor) #6

I’m not understanding the issue here… Is there any way you can create a series of screenshots (or better, a video) that shows the problems you’re having?

-Jeff