Boolean Issue

Here we go again.

Can’t seem to boolean the 6 legs together even splittting and joining without over 100 naked edges.Swirl Head 6.5.3dm (542.7 KB)

Foegot to mention i’m in V4 for windows.

Resolved with a change in tolerance! Thanks Brian

@Bijou, would you describe how/where/what the tolerance changes you used to get this to work? I played around with your file a few days ago and couldn’t get it to boolean either.


@dhall Go to Tools, Options, Units and change the absolute tolerance to .0001