Boolean 2 objects once worked fine, now it doesn't work at


#1

Hi!

After many hours of trying to understand what happened to my file (and/or software?), I realize that I need experts help. This is the case:

After a number of successful boolean operation on different objects that I’ve modeled, the command no longer works on the objects (a shell in this case). They are closed solids and once again: It’s been working for days now, with all kinds of boolean (intersection, difference etc) on the same object. I know boolean is a complex operation and have an idea of why you sometimes get “failed to boolean*” results. But in this case I have a feeling that it has to do with something else.

I have tried to rebuild the “cutting objects” (the orthogonal boxes), I’ve updated my computer, assured me that I have the right requirements, reinstalled Rhino and also tried to boolean on other object. The last thing works fine, so the problem perhaps lies in my object?

Another problem is that I can’t create a closed solid polysurface with the box tool (which I should be able to do, or?)

The third and last issue I have is that it seems to be a problem with the graphics. Lines and curves appear with a low resolution. What could have caused that? It happened after I downloaded the latest version of Rhino. The CPU is 64 bit and the GPU is ok I guess.

Thankful for any help!

// Jakob

boolean fail.3dm (2.0 MB)


#2

Problem solved. Embarrassing to admit, but when I exploded and rejoined the object, everything is back to normal…