Bongo Easing

How can I turn off automatic easing by default? Or turn it off on multiple objects and multiple keyframes?

I find automatic easing to cause unwanted results for the type of motion I’m after and turning it off on every key frame is cumbersome.

Any solutions?

Unfortunately there’s isn’t a way to turn it off by default.
You can turn the auto easing off on multiple objects and keyframes at the same time, by selecting them all in one go in the Keyframe Editor and unchecking the check box.

How can I do this without having to go to each keyframe? I want to turn it off for all objects AND all keyframes.

  1. Select all object you want to edit.
  2. Open up the keyframe editor.
  3. Make sure all objects are selected in the keyframe editor (they should be marked blue).
  4. Select all Keyframes (click and drag across all the keyframes at the bottom of the keyframe editor)
  5. Go to the setting you want to uncheck and uncheck it. It should remove the checkbox from all selected objects and all selected keyframes.

That works! Thank you.

I was missing the fact that you are able to select multiple keyframes in the timeline by window drag selection.

Multiple keyframe selection can also be achieved by Ctrl clicking (add to / subtract from selection).
It is not only available in the KeyframeEditor but also on the Timeline.