Block previews not visible in library (Windows 10 x64)

I have just installed the latest beta to see how it is going. For some reason the thumbnails in the library do no show correctly. Not sure why this would be the case as I remember it working in the past. (On latest Windows 10 x64 Version 10.0.15063 Build 15063 and Rhino Version 5 SR13 64-bit (5.13.60913.21340, 13/09/2016)).

When I try to browse the folders in the “choose” block option, I see no thumbnails - just blanks

I tried installing the beta on another machine I have running same Rhino version and Windows 8. Runs normally - and I can see the thumbnails in the places they are missing above…

Uninstalled and reinstalled Lands-Design (with reboots). No changes.

Any suggestions?

It looks like the 3dm thumbnails capabilities included with Rhino 5 are broken.
Try to reinstall Rhino5 choosing the “repair” option.

Here is another discussion about this problem:

1 Like

Will try a repair indeed!

OK - have tried all manner of repair, uninstall / reinstall, deleting thumbnail caches. In short anything that seemed reasonable to try and was suggested.

Nothing has worked for the x64 version of V5. Nor can I seem thumbnails in x64 WIP. By this I mean I see no rendered thumbnails of .3dm files when I look in a directory. And LandDesign still neither renders plant models or 2D blocks/

However, I can see some thumbnails of normal .3dm in the V5 x86 version when trying to open a new files. But of course LandsDesign does not work in x86…

Does this give some clues as to what is broken?

When I reinstall at the moment, many of my toolbar preferences remain, which suggests the old install is not completely “blown away”. Is there something I have to do to get a truly clean, clean install?

The inability to see .3dm thumbnails more generally from within Rhino has become quite troublesome as I try to select designed components for insertion…