Block Insert

rhino
unhandled

#1

I successfully inserted a floor plan as a referenced block in Rhino 6 but ended up closing the model without saving not realizing I would need to go back to what I was doing with the referenced floor plan. Now any time I open a new session of Rhino 6 and attempt to insert the same block Rhino 6 throws this error. “A Block definition named “X-FP>X-FP.dwg: TEMP1” already Exists” Any ideas why that might be? I have restarted Rhino 6 several times, tried different options on the insert panel, but whenever it is actually time to insert it into the model I get the error. Thanks
image


(Giuseppe Massoni) #2

Hi,
I’m setting up a bug report for this. Thanks.


#3

Have you tried running purge and then re-inserting the block?


(Dale Fugier) #4

Hi @awolking,

How can we repeat what you are seeing?

– Dale


(Cborum) #5

Hi Dale,

I am not sure what is causing the issue exactly. I have successfully and (more times than not) unsuccessfully inserted blocks. They are always drawings that were done in AutoCAD. But again, I have not had issues with Rhino5. I will try to do some more digging and pinpoint why this would be happening

image


#6

Sorry, I was logged in to a different account accidentally. Just wanted to clear that up - same user here with the block problem.