Bleeding surface


I’m wonderign what this “bleeding” surface is? why is it there and how do i get rid of it? I’ve tried trimming it and splitting it but seems like it is not acting like a normal sufsace…
It also seems that the “bleeding” shows up only when I join two surfaces together. ![feel|647x500]

its difficult to say like that, it can be either the display mesh setting is not sufficient - you can try using custom mesh, or the surface has overlapping curves. best would be if you´d post the file or part of it where this happens.

this is just the display. probably your model is fine, it’s just that rhino shows you a simplified mesh for performance reasons. the lines are what matters - they are where they should be. surfaces are displayed as meshes and are just a representation of your work. if you want the mesh to be more accurate you can go to settings -> mesh -> smooth and slower. if that’s not enough you can customize it. but beware of what you do there.
if you want to make sure your model is fine, use the tools from analyze, show naked edges for example.

you should always post under a category

Hi Johanna - try DivideAlongCreases > SplitAtTangents=Yes and select that object - does it clean up at all?