Black Thumbnails - Driver Issue?

My Rhino Thumbnails and capture feature are all black. I believe this has to do with my driver being old. However, when I go to “notifications” and click “details” to be relinked to the AMD page, the drivers don’t actually install - saying that I don’t have any AMD software on my computer. Maybe this is less of a Rhino issue and more of something on my computer but this driver issue seems to only affect Rhino.

My system information is below:

Rhino 6 SR28 2020-7-17 (Rhino 6, 6.28.20199.17141, Git hash:master @ b1f15b655bd1f5ae0d3d3257e3efdeb0a45630e4)
License type: Educational, build 2020-07-17
License details: Cloud Zoo. In use by: Brenna Fransen ()

Windows 10.0 SR0.0 or greater (Physical RAM: 16Gb)
Machine name: DESKTOP-RAE3117

Non-hybrid graphics.
Primary display and OpenGL: Microsoft Basic Display Adapter (AMD) Memory: 0MB, Driver date: 6-21-2006 (M-D-Y). OpenGL Ver: 1.1.0

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: None
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: Microsoft Corporation
Render version: 0.0
Shading Language: Not supported
Driver Date: (null)
Driver Version: (null)
Maximum Texture size: 1024 x 1024
Z-Buffer depth: 32 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: n/a

Rhino plugins
C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.28.20199.17141
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.28.20199.17141
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.28.20199.17141
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.28.20199.17141
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

This means no good driver was found for your GPU. You’ll have to find out what GPU brand and model you have and get the latest available drivers for it. Without a properly function GPU you won’t be able to easily use Rhino.

To find out your GPU you can:

  1. Right-click on Windows Start menu
  2. Click Device Manager
  3. Open the Display Adapters section

Here you should find the device or devices installed on your machine. Take not of the name and search for drivers on the manufacturers website.