Black in Rendered display mode

Hello,

I have the same problem. After I updated display adapters AMD Radeon ™ R5 M330, it turned out all black in the rendered mode. Normally it should look like this:

but unfortunately it looks like this:

My display adapters:

image

When I deactivate AMD Radeon, then the rendered mode looks like this:

However, it still doesn’t reflect what it looks in the first image:

This is RhinoCeros 5.

Could you please help me?

Best regards,

Pinar

Hi -

I’ve moved your post to a new thread as it looks like you are running on Windows, not on Mac.
Which Service Release of Rhino 5 are you running and can you please post a screenshot of the Rhino Options > View > OpenGL page?
-wim

@aksupi

  • Is this a laptop or a desktop?
  • How many screens are you running?
  • How are your monitors connected; directly into the GPU slot or using a hub or docking station?

Please run the SystemInfo command in V6 and post the results along with the answers to the questions.

Thanks

Hi again,

I don’t know which service release of Rhino 5. From where can I learn?

Here is the openGL page:

Thanks,

Pinar

Hello Mr. Brock,

  • It is a laptop.
  • I have two screens running, one is my laptop’s, the other is a DELL monitor.
  • They are connected with an HDMI cable.

SystemInfo command does not work in V5 and I don’t have V6…

Hello Mrs. Pinar
Can you check the following settings from the Options tab ? One possibility could be the following. Can you re-introduce the materials introduced to the objects?

You are running a very old computer with an unrecommended, under powered display adapter, with an old driver.
Your best option is a driver update;

Use these instructions to update the driver:

Use this driver from 23 October:
https://downloadmirror.intel.com/29971/a08/win64_15.40.47.5166.zip

If you’re serious about running Rhino, please consider replacing this laptop with a new computer that meet’s Rhino’s system requirements:

Any luck?

1 Like

Dear Mr. Cam,

I don’t have any option as you see:

I checked, all render related options, I couldn’t find anything like that. Mine is V5.

@John_Brock was correct.

Best regards,

Pinar

Dear Mr. Brock,

Thank you so much for your help. I updated the driver as you described and now I can see the rendered mode perfectly. I also bought a new computer as you recommended.

Best regards,

Pinar Aksu