Black faces

I’m probably having a senior moment.

I’ve just returned a model completed a few weeks ago. That is before the recent update.

With the display in render mode several surfaces are black.
When I render using Flamingo or Rhino Render the image is ok.

What have I done and what do I need to do to correct it?

Many thanks

Hi Strobe,

It is not a setting that you changed. It is a bug that is happening to all of us. Too change the black objects use the flip command to give them their colour back. But… the surfaces will be flipped and I dont know if that changes anything for you.