Black backfaces

Continuing the discussion from Rendered viewport is black:

As it doesn’t seem like this is what Jørgen is seeing, I thought I would start a new thread. Over here, if Use advanced GPU lighting is off, backfaces seem to pick up the Ambient color, which is often black, leading to black back faces. Setting use advanced GPU lighting will have the backfaces shading correctly, but on heavier models they will drop back out when orbiting the view. Example attached. (31.8 KB)