Bitmaps don't look sharp


#1

Hello dear pros. I recently started using Vray for Rhino and I’m very much impressed with it’s performance. But I’m having a little issue getting bitmaps for textures to look sharp enough. It seems like the size of my model affects the sharpness of bitmap textures applied to the scene. Is there some way to adjust the texture resolution or sharpness to fit the size of my model? The link below show a twisted glass model on a wooden surface. So as you see from the rendering, the wooden surface a way to blurry. I’ve also attaxhed the .jpg image file for the wood texture. How can I adjust my settings to make the woodwn surface look sharp? I’ll appreciate all suggestions. Thanks.

https://drive.google.com/file/d/0B72VaZke6oApWkxtY3d6WGVKaWs/view?usp=drivesdk

https://drive.google.com/file/d/0B72VaZke6oApcHlNNUo4NV9NbnM/view?usp=drivesdk


#2

You extreme scaled up the wood texture. You could:

  • set a smaller mapping size or
  • use a wood texture with higher resolution

#3

Thanks a lot for your resonse Micha. I actually made no changes to the wood texture - just used it as is. So if I’m to work with the same wood texture, I guess my only option would be to reduce the mapping size. Where do I find the mapping size settings?


#4

object properties -> mapping -> choose “planar”

You can numerical edit the size or enable “show widget” and manipulate the projection control object.

Nice wood texture you could buy here:
https://www.arroway-textures.ch/en/textures/field_product_material/wood-92/field_product_application/floor-35/field_product_application/indoor-36

But also there should be nice at google image search
https://www.google.de/search?q=wood+floor+texture&espv=2&tbm=isch&tbo=u&source=univ&sa=X&ved=0ahUKEwij3rygouzSAhXpYZoKHU7gDjEQsAQIHA&biw=3072&bih=1562

For example this one:


#5

Thanks so much for your kind response Micha - I appreciate it.


#6

Just tried it out (planar mapping) - worked perfectly.