Big thick lines help!

Hi,

I appear to be getting big thick lines instead of the standard line thickness. I can get the big thick lines to convert back by “resetpreferences” I can then happily go along for a while until the big thick lines come back and I have to reset again. Does anyone know why this might be or how to solve the problem properly?
Thanks in advance for your knowledge.

Edit:


Uploading: Screenshot 2022-02-21 at 00.14.36.png…

Since you didn’t post your model or even a screenshot, no one will comment.

Hello - check the display mode settings in Preferences - reset to defaults and see if that does anything good.

-Pascal

1 Like

Thanks Pascal, that’s sorted my problem I’m very grateful.