Best method of inserting a background layout sheet?

I am updating many blueprints of machined couplings and am trying to figure out the best method of inserting a full scale-ruled sheet into the background of my layout view.
Currently I am inserting a .ai file as Picture containing title block, horizontal and vertical coordinate scale and logo (it looks very good). I would like to use this file as a template file for multiple layouts. The problem I have run into is that the Layout detail views are missing the objects created in 4-view. Am I covering them up with .ai file? Do I need a .png or .svg file to insert instead of .ai file? I can see a wireframe of my part but it disappears when I try to move it within the detail views. I have think figured out how to disable the AMD

my SystemInfo is:

"Rhino 7 SR18 2022-5-4 (Rhino 7, 7.18.22124.03001, Git hash:master @ b2a1120bcb32e1f6da66a421cd7162a18a9f0cd9)
License type: Commercial, build 2022-05-04
License details: Cloud Zoo

Windows 10.0.22000 SR0.0 or greater (Physical RAM: 15Gb)

Computer platform: LAPTOP - Unplugged [64% battery remaining] ~106 minutes left

Non-hybrid graphics configuration.

Secondary graphics devices.
NVIDIA GeForce RTX 3060 Laptop GPU (NVidia) Memory: 6GB, Driver date: 10-6-2021 (M-D-Y).
> Integrated accelerated graphics device with 4 adapter port(s)
- This device is not being used
AMD Radeon™ Graphics (AMD) Memory: 1GB, Driver date: 8-5-2021 (M-D-Y).
> Integrated accelerated graphics device (shares primary device ports)
- This device is not being used

ATTENTION:
No graphics device is being used. Either an error occurred on startup, or certain devices have been disabled.
See below for any possible configuration changes that may help resolve this issue.

  • Any hardware configuration or cabling changes you make will require that you restart Rhino.

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 0.0 (primary GPU’s maximum)

Anti-alias mode: 8x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: Microsoft Corporation
Render version: 0.0
Shading Language: Not supported
Driver Date: 10-6-2021
Driver Version: 30.0.14.9613
Maximum Texture size: 1024 x 1024
Z-Buffer depth: 32 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 6 GB

Rhino plugins that do not ship with Rhino

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.18.22124.3001
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.18.22124.3001
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.18.22124.3001
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.18.22124.3001
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.18.22124.3001
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”

"

Thanks for your help.

Hi Michael -

It looks like you managed to disable both GPUs in your machine. I wouldn’t expect anything to work correctly in this set-up. I’d find updated drivers for the GeForce and make sure to get that working as it should.
-wim

Thanks. Fixed error. Reinstalled/updated nvidia drivers but still cannot avoid running in hybrid configuration. Changed settings in Windows and Nvidia Control Panels to use nvidia gpu to no avail. Set all power settings to performance. Still Hybrid Graphics Config.

I believe that my original issue is solved. I need finish my part layouts in rhino and save as a .prn or .pdf file, open (.prn part layout file in illustrator). Then insert titleBlock.pdf sheet into illustrator and send sheet to back. Probably not the correct way but is working today and looks nice.

Thanks

Hi Michael -

A “Hybrid graphics configuration” is not necessarily a bad thing. As long as the better GPU is set to be the “Primary OpenG” card, all should be fine.

Things working and looking nice is worth a lot!
If you provide a 3dm and the title block .ai file, we could see if you can keep all of this inside of Rhino.
-wim