Bamboo tablet wrap cusor bug

Hi,
I have a Wacom bamboo tablet and I still get the same bug in V6 that I can’t pan a viewport. I have “wrap cursor at viewport borders checked” but I still get the bug where panning causes the viewport to lose the view if I pan across a viewport border.
V5 is the same for me in win vista.
RM

Rhino 6 SR0 2016-6-7 (Public Build, 6.0.16159.13001)
Windows 10.0 SR0.0 or greater (Physical RAM: 32Gb)
GeForce GTX 960M/PCIe/SSE2 (OpenGL ver:4.5.0 NVIDIA 359.40)

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 8x
Mip Map Filtering: None
Anisotropic Filtering Mode: None

Vendor Name: NVIDIA Corporation
Render version: 4.5
Shading Language: 4.50 NVIDIA
Driver Date: NA
Driver Version: NA
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 64 MB

same here.

I use an intuos 3.
the bug only shows in pen mode.

the bug was discussed in the old newsgroup.
I got used to it, took a while though, learning to never touch the edge…

would be great if that was sorted out for V6

I have an intuos and a bamboo pen and touch (at home) and both are working correctly (V5 nd V6 on Win 10).
@dk2079
I’ve seen that I have a driver newer than your… could be that there is newer software for your model also?

interesting., thanks for the info.
I might try your driver version, but I think it might have to do with win10.

I use win7 x64.

There is a mouse behavior that was changed in Windows 10.
I don’t use the tablets you describe so I don’t know if this will help or not.

It does affect lists and what happens when you click.
The control is in Mouse & Touchpad settings > Scroll inactive windows when I hover over them. Turn it Off to restore the older Windows behavior.

From the Rhino help file:

Wrap cursor at viewport borders
Causes the cursor to wrap at viewport borders during view manipulations (pan, rotate).
When unchecked, the cursor does not wrap. Use this option for absolute pointing devices like Wacom tablets.

Does this help?

HI Dale,
Thanks so much but you are the first one from Rhino tech to tell us to turn it off. Why has it been that all these years that tech has said to keep that checked. It doesn’t make sense to uncheck it but I gather it’s due to terminology.
Anyway that solves that problem dk2079 take note this fixed it for me.
Thanks for your help,
RM

Thanks John for that setting, it will help with other minor issues with the Wacom and win 10.
RM