Baking a surface and converting it to dwg file just gives me lines

Hi,

The purpose is to create, what is called a hatch in Autocad/Bricscad.
Which can basically just be a square that you give a color.

When I try this in GH.

I create my surface edges & afterwards create my surface.
I bake it, give it a color & convert the object to dwg.

When I open it in dwg. it’s just the edges as lines (as well as the lines going through the middle of the surface).

Anyone can tell me how to end up with a colored surface in dwg format instead of just the edges.

Thank you & kind regards!

turn off isocurves and make sure you are exporting surfaces as solids in the autocad export options.

Hi Rickson

Thanks for the answer. However this only partially solves my problem. When I export it’s a region now, but not a hatch yet.

Any ideas?

Kr

Hi - why aren’t you just creating the hatches as hatches in Rhino and export those as dwg?
-wim

1 Like

I don’t think I quite understand.

Do you mean manually turn them into hatches in Rhino?
I have a set of data, which I turn in to curves, turn into surfaces and give colors. Before I bake them.

Is there a way to turn them all into hatches with their respective surface color in Rhino automatically?

i typically use Elefront

Perfect! Thank you Rickson.
What I was looking for.