Badger does not render all tasks in the list


#1

Hello,

I’m rendering 36 named positions with badger. So 36 tasks within 1 Job. I’m using Vray with batch render enabled in global switches.
For some reason sometimes badger does not run the next task. (renders 4-5 images and stops) For the bunch of 36 tasks badger drops 2-3 times usually.
What I’m recently doing is to select first and last task holding shift key, once all are selected I run the badger… even thought I still have the problem.

Anybody with idea what would be the reason? Thanks in advance


(Andrew le Bihan) #2

Does the same thing happen every time? Do you always get the same number of frames?


(Marika Almgren) #3

Are you using V-Ray 1.5 or 2.0?
Would it be possible for you to test to render the model using Viewport or the Rhino Render? Does the same happen then?
Any chance that you could send the model to us?


#4

It does not happen always with same number of frame, but relatively at the beginning.
I’ll check if my laptop does not cause this (of course hibernation is off). Also this could be from the nightly builds of vray I used so far.

Can I use my computer when badger runs?
thank you


#5

Hello, I have the same problem, I just realised I had some Blanks in the name of my Frames. I just replaced it with an other sign, and started it again. I think that should be the reason, because all the pictures recorded for now didn´t have any “forbidden sign in their name”. I´ll let you know tomorrow if it worked.


#6

Hello, It worked! All my Frames rendered last night,I just had to type normal words with no special signs!


#7

This is good! I suspect what you described was also my issue at the time. So far I can’t complain :slight_smile: