Bad paths in Maxwell Plugin material files

I am using Maxwell plugin for Rhino and I am trying to put materials into a rendering. I downloaded the MXM material files from their website and every single one I use in Rhino has a bath path - none of the materials show up at all. I think I need to relink the material? I’m not sure how to do that. In the material editor, I have tried checking the box MXM Links, trying to Reload Linked MXM, and Update Linked MXM. None of them solved the problem. Does anyone know how I can make the materials work for my rendering?

are the textures found if you open in the mxm-editor standalone?

if also not, define a search path in the rhino plugin folder and make sure the path-checking option is active in the scene manager options.

then re-open you troublesome rhino file.
if yopu copied the textures to the search path location they should be found automatically.

if it still does not work, go there >
http://www.maxwellrender.com/forum/viewforum.php?f=105
or try this
http://www.klausbusse.de/mxmchecker/

regards,
d.