Background V5 file created by V6


(Rob) #1

I can not get rid of a grey backround in a v6 created file saved as 5 the background is in xy z0 can not look through so in 3d it is a grey split have to rotate to look under the z0 ,Enclosed is a small file as a v5 but created in 6 what am i doing wrong ? btw normal v5 files are ok no background in V5
gun.3dm (2.8 MB)


(Wim Dekeyser) #2

Just run the GroundPlane command and turn off the ground plane.
I still think it’s a bad idea to have that turned on automatically when saving from RH6 to the RH5 file format …


(Rob) #3

yes that did it (do not know all related commands)

Thanks

Rob