Background Bitmaps Quality?


#1

Is it possible to increase the quality of the picture incorporate with the command “Background Bitmap” in Rhino 3D v4 ?

I haven’t found the means to have more than 1000 x 1000 pixels for this image.

Thank you for your help


#2

I don’t know about V4 (none left to test), but in V5, I just loaded a 2560 x 1600 image no problem.

You might also try the PictureFrame command instead of BackgroundBitmap… more flexible in use.

HTH, --Mitch


#3

Dear Mitch, I have now the version 5, but still the same problem.

In fact, with both versions, I don’t have any problem to incorporate a big picture, but the quality seems to be blocked at a level of 1000 x 1000 pixels. And I would like to improve this quality.

In my case, when I measure the length of one pixel, it is clear that I have only 1000 pixels on the length on the picture in background.

Could you please check that you have something better or give me a piece of advice in order to improve this quality ?

Thank you again.

Patrick.


#4

Try setting your Wireframe pipeline to Windows instead of opengl.

In Rhino4 go to:
Rhino Options>Appearence>Advanced Settings> Wireframe>Other Settings>Pipeline and conduits

In Rhino5 go to:
Options>View>Displaymodes>Wireframe>Other Settings>Display Pipeline assignment

and switch it from OpenGL to Windows.


#5

Thank you very much, it works perfectly

Patrick.