Backfaces Issue in SR11

Not a big problem, but you might want to know with the latest SR ( (5.11.50107.14545, 1/7/2015) my rhino displays backfaces even though they are not checked.
64-bit, Widows 7, Nvidia GeoForce GT 640


Hi Darius - I see that here as well - the backface color is darkened/grayed out. Thanks for pointing it out, I put it on the pile.


Thanks Pascal

Same here.
Just to let you know that it happes to more people :slight_smile:

I’m seeing it too, at home and work.


Is there an eta on when the backface issue might be fixed. It s-u-r-e would be appreciated: )

Thank you.

Anybody out there? I really need a workaround. On my layout drawings I’ve got dark surfaces popping up everywhere. If I flip them for a particular detail, they’re dark somewhere else.

Any suggestions with this would be appreciated.


Hi Cosmas,
It has been fixed in the Sr11
We are waiting for a Sr11 release candidate.

If you set your Rhino -> Options- > Update and Statistics to "Release Candidate."
With this setting, as soon as it is ready of testing, it will be downloaded.
Let us know if the Sr11 fixes it for you.

I guess running sr9 might be a way to workaround the bug.
Email me directly if you need other ideas.

Sorry for the inconvenience.
Mary Fugier

SR11 RC has known crash issues with the SetObjectDisplayMode command…

link : Crashing in SR11



Thank you for sending me this, but Pascal had sent me a link to Sr11 so I was able to get past it.

Thank you.