Autosave of 150MB file takes ~25 seconds.... seems way too long

rhino

#1

Local SSD with > 100GB available. i5 @ 4.1GHz. No idea why it should take this long. Is anyone else having a similar problem?

Any input to remedy this would be greatly appreciated. Thanks!


(Pascal Golay) #2

Hi Ben - if you run the Autosave command directly and time it, is that the result you get? What if you SaveSmall to the same drive - similar? Make sure your Options > Files > Autosave is not set to save render meshes too

-Pascal


#3

Hi Pascal,

Thanks so much for getting back with me promptly. I timed accurately (in human terms) both processes and they were exactly 25 seconds. The analysis/render meshes box was not checked, and I went ahead and unchecked the 3dmbak file box as well.

Stranger still, it also took the exact same amount of time to save the file to a standard HDD (not SSD) on the computer. Makes me think it is somehow not related to write speed. Any suggestions?

Thanks again,
Ben


(Pascal Golay) #4

Hi Ben - this should be left checked. I don’t think it influences the speed at all. I do not have a real idea, but I’ll test saving such a file here and see whether I get comparable numbers.

-Pascal