Arctic View with dimensions being cut off

Hi guys,

long time rhino user but new to 6.0. I love arctic view for showing dimensioned drawings but I have my dimensions set to “horizontal to view” and the imaginary “ground plane” of the artic view cuts off half of the dimension. Is there a way to fix this?

Also, is there a way to thicken dimension lines? I see controls for just about everything with dimensions but no way to make the “stroke” of the line thicker

Thanks,

Dave

Hi David, I see this - I don’t yet see a way to fix it though. Thanks for the report.

https://mcneel.myjetbrains.com/youtrack/issue/RH-48120

-Pascal

Here’s one possibility for getting fatter dimension lines -
It’s only by layer though, not by style or dimension object.
Turn on PrintDisplay and set the width there, then set the width on a layer to something bigger than Default