Arctic sowing as wireframe / R6 Mac

I suppose I’m missing some setting,
but R6 Mac shows Arctic mode as wireframe.

any advise?

-> video

*all other display modes show as expected: rendered/shade/raytraced :+1:

Hello @cunicode,

Have you changed the Arctic display mode in Rhino’s preferences? Just to be sure, reset Arctic display mode to defaults.

If that doesn’t work, please paste the text that you get with the _SystemInfo command.


resetting the settings to default did the trick.

*strange behaviour, since it is a new R6 Commercial install.
it Probably got the settings from the WIP.

now that it works, I have another question…

Objects with Glass/Gem materials do not render in Arctic.
Is that the expected behaviour?


The glass is 100% transparent, so it will not show up in arctic mode. You can try to make a Custom material and set transparency to be somewhere around 80-90%, then it should show up.

that is unfortunately also the case with version 5 and 6, i constantly have to change settings back in both versions.

Thanks again.
It makes sense once you know it. :sweat_smile: