Arctic - Ghosted mode


#1

In previous WIP versions of RH6, it was possible to create a custom override to the Arctic display mode to create a ghosted view mode, by changing Color & Material Usage to Object’s Color and upping the Transparency.

With the latest Beta, it seems this no longer works - any ideas why?


#2

Hmm, doesn’t have an effect here either.
But from your image, it looks as if it works…?

In any case, it would be good if this could work again.


#3

@Jeff @Pascal
Any ideas?


(Jeff Lasor) #4

@lucasepp Very strange… It seems making a copy of Arctic is preventing any kind of transparency settings from working… However, making a copy of Ghosted and turning it into Arctic seems to work… And at the moment I haven’t a clue why… Technically they should be exactly the same…I’m going to have to step through things and watch what’s happening…

In the mean time, I’ve attached a display mode that I think does what you’re after.

Thanks,
-Jeff

Arctic Ghosted.ini (11.8 KB)


(Jeff Lasor) #5

I just wrote up the problem report on this one so that you can track it…

https://mcneel.myjetbrains.com/youtrack/issue/RH-43919

-J