Any way to disable the main toolbar keyboard shortcuts?

スクリーンショット 2021-04-29 194151

For instance; whenever Alt key is held down; these are underlined and then you can open the menus with the corresponding keys. I would like to disable this functionality if possible, hopefully somebody knows, I have scanned the preferences and could not find a way.

Many thanks

Hello - that is Windows doing that as far as I know, I don’t know if we have any direct control of that, I’ll ask.


Hello, thanks for looking into it. There is a windows setting if you search “Underline Access Keys” in windows search, however this does not seem to work in Rhino. It seems that such a tweak would require some Registry edits or somethnig, which might have unwanted consequences.

I believe with that setting enabled, you get the underlines all the time, and if it is disabled you get the underlines on Alt down.