AntiAliasing Rhino 6 Render


(Brittanykaydesign) #1

Just wondering how to maximize the paths on the rhino render mode. in the render view it looks good but then when I opt into render mode it comes up with this super hairy lines. I’m trying to set it with a transparent bckgrnd so my graphics person can quickly drop files in.

I have the settings at 1200x900’ 400DPI and on final render mode using (3) 980 Cuda Cores.


(Pascal Golay) #2

Hello - you can set the AA quality in the Rendering panel under ‘Quality’. It does not specifically say Anti Aliasing any more, for some reason, but I don’t think it’s any more than that.

-Pascal