Anti-aliasing / blockiness when printing curves


(Menno Deij - van Rijswijk) #1

I’m printing a set of 2D curves and some text on a layout page. I find, that when I look in detail, that the curves are not smooth, that is, they are blocky (see picture below).

Can this be improved somehow? The text looks perfectly fine by the way, no blockiness at all.


(Pascal Golay) #2

Hi Menno- I guess you have Anti Aliasing set in Options > View > OpenGL, right? Here’s my test, it seems OK?

testAA.pdf (102.9 KB)

-Pascal


(Menno Deij - van Rijswijk) #3

It seems to improve a little when I select a print width of 0.13 instead of Hairline. Still, the curves look a bit blocky when printed to paper (on screen it all looks fine - the picture above is a photograph of a paper print).

Still, I see small differences when I first print to XPS, then print the XPS file. The XPS print looks better, less blocky still than the 0.13 print width version.


(Menno Deij - van Rijswijk) #4

Just occurred to me: can I change DPI settings when printing?


(Steve Baer) #5

Are you printing in raster or vector? Vector should be a smooth print on paper.


(Menno Deij - van Rijswijk) #6

Vector print, definitely. Maybe what i am looking at is just the max resolution of the printer?