Annoying minor updates

Hi,
I am getting this message while trying to use use Mice Plugin. Can someone point me to the right GH plugin. Where can I find the right GH version.

@DavidRutten I am sure there should be smarter way that GH can handle these updates.

Update your Rhino version to 6 SR 29, the most recent SR of Rhino 6