Angular Blend Shader isn't


#1

working in Brazil. Though, it shows up in Neon.


(Brian James) #2

Hi Paul,

This material is working here… can you post or send your file? Also what versions or BZ and Neon and Rhino 5 are you running?


#3

Here’s the file…hopefully it comes through. I’m using the most current of all of BZ, Neon and Rhino. Another bug which I thought was supposed to be fixed is that if there is an open folder on the desktop it comes forward into Rhino when I hit render and covers up the Brazil render window.

BrokenAngular.zip(163.8 KB)


(Andrew le Bihan) #4

Got it - I know why this happens. We disabled materials from filter slots because they were crashing - for example, putting a BAM into the filter slot of glass will definitely crash. Or would have.

Angular blend should be allowed. I will try to hook this up.

  • Andy

(Andrew le Bihan) #5

It’s fixed. I will get a new build to you as soon as I can.


#6

Thanks Andy.

What about the folder on the desktop obscuring render tests by moving to the front when-ever Brazil is rendering?

That one is such a pain.

Paul


(Andrew le Bihan) #7

Yes - we know. It’s a bug in Rhino and I believe it is fixed in SR6.


#8

I’ve got the most recent SR6 pre (just out a day or so ago) and it still isn’t fixed.