Ambient color not shown

Also if I enable “use advanced …”

It looks to me like the ambient lighting tool is completely broken in my current build.
I’ll get it on the pile.


I think it could be just the not logical UI for that - see here:

It should work if you set your display mode Background(!) to use Render Settings…


1 Like