“always use this setting”

Hi there,

when you import a dwf file it is possible to change scale settings. I checked the box “always use this setting” and as a result I can’t set scale when importing new files. How can I undo this action and be able to select import scale again?

Hello - when you see the FIle > Open dialog box, look for the Options button and poke it - that will get those back.


Thanks Pascal!