Alias to RunPythonScript Exception Occurred issue

I don’t remember ever having this happen. Was trying to use an Alias I use all the time and I got an “Exception Occurred”

Is my Alias wrong all of a sudden?

My Alias …

The preferences Alias …

What I am getting when running the Alias …

Any ideas anyone?

Hi Randy,

I can’t duplicate your problem. Is your file here?

~/Library/Application Support/McNeel/Rhinoceros/Scripts/

I see you have a StartAtom script. Have you considered something like Alfred to launch your apps?

Hi Alain,

I can’t duplicate again either. All works fine after a restart. It may of been a 10.10.4 beta issue.

These days I just start Atom listener in Rhino, then start Atom from Terminal after I cd to my scripts folder. Like you mentioned a while ago in another post.

I have tried Alfred, just never got in the habit of using it, so I don’t have it anymore.

i think something weird or a bigger type of change may have happened in one of the Atom updates lately… i was having a few problems with Atom/rhino communications after updating to a new version of Atom but i didn’t have the time/energy to fiddle with it and used the laptop instead… since then, the problem computer was rebooted and everything worked ok again.