After Installing Karamba3D, Grasshopper plugin stalls and won't open

Help! I tried to install the full version of Karamba3D last night and now my grasshopper won’t open. After install I restarted my computer, opened rhino, attempted to open GH, and it stalled on the startup. I couldn’t access anything in rhino when this happened so I had to use the task manager to close the program. I tried a couple more times with the same outcome. I then uninstalled Karamba and updated rhino but grasshopper still stalls when I try to open it.

Is there anything I can do that I haven’t tried? Oh, and I have a PC with Rhino6.

Thank you!

Hi @bbrady2,

can it be that Grasshopper is giving you an error message and this error message is somehow in the background. This happens often when there is an error message in Grasshopper and the only way to close the program is with the task manager.

Can you check which SR of Rhino6 you are using? Try updating Rhino to the latest version and try running Grasshopper again.