Adding the double quotes for inches?

unhandled

#1

HI All. Another Noob question. I am producing shop drawings for a cabinet company, which I have done before with no issues. However, at this particular shop, they are busting my balls a little over not showing the double quotes in my dim’s.
I have never paid attention to this before, to be honest… and I just assumed that if looking at a cabinet… not a cottage, that 21 1/2 would mean 21 1/2" inches not a lower end cabinet that is 21 1/2 feet long. They are concerned their shop guys will get confused… so when your done laughing. :slight_smile: is there someone who could point me in the right direction to enable the " sign in my dimensions style I can’t seem to find it.
And I know this shows in the Architectural style, but I cannot show Ft inch, everything has to be fractional inch dimensions.

Thanks All.


#2

i’m on Mac and not sure about the exact location on Windows for this but…

go to your Settings -> Dimensions -> Format…
there should be an option for ‘Primary text’…
in the ‘Suffix’ portion, add any text you’d like to appear after the dimension… in this case, the double-quote "


(David Cockey) #3

Rhino for Windows V5
Settings > Document Properties > Annotation > Dimensions > Inch Fractional
Scroll down in the panel until Primary text is visible. Follow Jeff’s instruction above.


#4

Awesome! Thanks for the help Jeff/David.