A Macro shotcut "T" interferes with a sub-command "Top"


#1

Hi,
I use “T” for top view toggle '_SetMaximizedViewport Top, but it interferes with Cplane > world > Top (T) How do I avoid this?

-Kev


(Brian James) #2

Hi,

I’ve made an Alias for '_SetMaximizedViewport Top and called it T but I don’t see a conflict with the Cplane command and the world then top command line options. Can you explain more about your steps?


#3

Hi Brain,

I had the problem yesterday, but It’s working right now. (What an embarrassing post!)

Thanks!

-Kev